clwn.net
当前位置:首页 >> wEBlogiC12C jDk1.6 >>

wEBlogiC12C jDk1.6

当然支持。java是向后兼容的。1.5编译的,1.6可以执行。但是1.6编译的,1.5是不能执行的

带的是1.6的JDK,不是,是根据weblogic的版本选择JDK,当然如果不支持64的系统中就不能用64位的。

weblogic11g好像还只能支持jdk1.6,不能支持jdk1.7,weblogic12c好像能支持jdk1.7

如何修改WEBLOGIC的JDK版本 说明: 1.D:\bea为笔者weblogic安装目录 2.D:\bea\user_projects\domains\base_domain为笔者域创建目录 方法1: 修改文件:D:\bea\wlserver_10.3\common\bin\commEnv.cmd修改如下行:@rem Reset JAVA Home set? JAVA_HOME...

windows请修改setDomainEnv.cmd,将BEA_JAVA_HOME SUN_JAVA_HOME JAVA_HOME都设置成你需要的路径 set WL_HOME=D:\weblogic64\wlserver_10.3 for %%i in ("%WL_HOME%") do set WL_HOME=%%~fsi set BEA_JAVA_HOME=C:\JDK set SUN_JAVA_HOME=C:\JDK...

weblogic9-->jdk1.5 weblogic10.XXX-->jdk1.6 weblogic12c-->jdk1.7 随便改会有兼容上的问题。

weblogic 10 及以上版本

protected void Button1_Click(object sender, EventArgs e) { if (FileUpload1.HasFile==true) { try { StreamReader sr = new StreamReader(FileUpload1.FileContent,System.Text.Encoding.GetEncoding("Shift_JIS")); string line; while ((l...

这个问题我昨天刚遇到过,然后解决了,你遇到的问题肯定是,第一次创建域后,部署访问都没有问题,然后只要停止,然后再启动就报 此时不应有 \Java\jdk1.6.0_20\lib。。不知道你装的JDK 是什么版本,我的装的是JDK1.7 但是报JDK1.6错误 问题所在...

估计是 JRE 目录设置不正确,Weblogic 没能在指定的目录下找到 java.exe 之类的必要文件。 JAVA_HOME 是指到能在它的目录下找到 bin\java.exe 或 bin\jvm.dll 的目录。比如你的 D:\JDK\bin 则 JAVA_HOME 应该是 D:\JDK 或 D:\JDK\jre 而不是 D:\...

网站首页 | 网站地图
All rights reserved Powered by www.clwn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com