clwn.net
当前位置:首页 >> DEDECms v5.7支持php5.5.38吗 >>

DEDECms v5.7支持php5.5.38吗

PHP5系列的都支持 DedeCMS 基于PHP和MySQL技术开发,可同时使用于Windows、Linux、Unix平台,环境需求如下: 1、Windows 平台: IIS/Apache + PHP4/PHP5 + MySQL3/4/5 如果在windows环境中使用,建议用DedeCMS提供的DedeAMPZ套件以达到最佳使用...

帮你在官网看了,支持的。 2.完美兼容PHP5.3/5.2+/4版本 PHP官方已经发出所有程序转移到PHP5.3的号召,但是对于很多主机服务商,很多技术员还没有适应新版本带来的改变,这里我们完美兼容各个PHP主流版本。

当然可以,

织梦模板还是很强大的。只要php环境mysql安装好。都能用。

您好,我来为您解答: DedeCMS V5.7正式版。 DedeCMS软件国内最专业的PHP网站内容管理系统-织梦内容管理系统。 希望我的回答对你有帮助。

PHP5

输出没有达到预期,这就说明你有逻辑层或控制层出错了,不一定是表现层的问题,看看是从哪个位置发起调用的,一层层回溯直至错误解决。

DedeCMS 居于PHP和MySQL技术开发,可同时使用于Windows、Linux、Unix平台,环境需求如下: 1、Windows 平台: IIS/Apache + PHP4/PHP5 + MySQL4/5 如果在windows环境中使用,建议用DedeCMS提供的DedeAMPZ套件以达到最佳使用性能。 2、Linux/Unix...

您好,朋友。很高兴为您解答: 织梦cms是支持php5.4的,推荐用dedecms v5.7sp1 utf-8编码的,问题没那么多,gbk编码里面部分函数不兼容php5.4,需要稍作修改。 希望我的回答能够帮到您。

楼主你好 你这种情况程序的问题比较大,到官网重新下载完整版的包,再把服务器数据都清了重新安装试,如果还是这样,可能就是环境的问题。 希望可以帮到你。 林羽凡

网站首页 | 网站地图
All rights reserved Powered by www.clwn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com