clwn.net
当前位置:首页 >> CEntos怎么安装mysql%5.6.36%1.El6.x86 >>

CEntos怎么安装mysql%5.6.36%1.El6.x86

你这个是系统有依赖了,如果你卸载自带的 mysql ,会导致系统里面别的出现运行问题。 如果强行卸载(加参数 --nodeps ),那么这些依赖的肯定无法用了。 看提示信息,是你现在的系统里面 postfix 依赖于 mysql-libs 。(libs 是 mysql 整个里拆...

少perl和libaio软件包 yum install perl yum install libaio

1.加上 --nodeps,意思不考虑依赖2.更狠的--force,强制安装你可以在这两个之前试试--aid自己解决依赖

你安装二进制版的吧,相对来说容易维护使用。

网站首页 | 网站地图
All rights reserved Powered by www.clwn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com